Adrian Flux Insurance
Audifans.net: Audi Forums

www.audifans.net :: View topic - Airbag problem
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Davincius
Newbie
Newbie



Joined: Dec 21, 2014
Posts: 3

PostPosted: Sun Dec 21, 2014 11:48 pm Reply with quote Back to top

Hy all, I have an audi 100c4 93 year AAT engine.
Problem is when i turn ignition onn, AIRBAG light blinking, after that light turn onn and not go out. When i turn off and then again turn on my ignition light again blinking and couple of blinks turn onn.
Can anybody tell me what problem it is? Sory for my not realy god english Wink
 
View user's profile Send private message
EightyWay
Needs to get out more



Joined: Jul 17, 2014
Posts: 126
Location: Ireland

PostPosted: Mon Jan 12, 2015 10:51 pm Reply with quote Back to top

I had an airbag light staying on (2minutes) after starting on my 1995 b4, it was caused by poor voltage (bad battery). The code cleared by hooking it up to vagcom/rosstech. I think the codes were also cleared by disconnecting (black/negative - only) for more than 30 minutes and then reconnecting. Then see if the problem comes back. I hope that helps.
 
View user's profile Send private message
Davincius
Newbie
Newbie



Joined: Dec 21, 2014
Posts: 3

PostPosted: Tue Jan 13, 2015 3:23 pm Reply with quote Back to top

thank you, i try this Wink
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©